An anomaly is detected on transactions made via alternative payments
Incident Report for Axerve
Resolved


The incident has been resolved.



L'anomalia è stata risolta.
Posted Aug 16, 2022 - 18:40 CEST
Investigating


We are seeing a high percentage of transactions made via alternative payments that were not successful due to technical problems unrelated to the payment methods listed below.
Currently Axerve Ecommerce Solutions transactions for the following payment methods are affected:
- Alipay
- Bancontact
- CardsRussia
- EPS
- Giropay
- iDEAL
- Klarna
- Multibanco
- Przelewy24
- SEPA Direct Debit
- Unionpay
- WeChat Pay
We are working on fixing this issue as soon as possible. We will provide feedback immediately after the problem is solved.
Team Axerve



È in corso un’anomalia sulle transazioni effettuate tramite alternative payments.
Stiamo riscontrando un’alta percentuale di transazioni effettuate tramite alternative payments non andata a buon fine, a causa di problemi tecnici indipendenti dai metodi di pagamento sotto citati.
Al momento, le transazioni Axerve Ecommerce Solutions per i seguenti metodi di pagamento non vengono finalizzate correttamente:
- Alipay
- Bancontact
- CardsRussia
- EPS
- Giropay
- iDEAL
- Klarna
- Multibanco
- Przelewy24
- SEPA Direct Debit
- Unionpay
- WeChat Pay
Stiamo lavorando per risolvere il problema il prima possibile. Sarà nostra cura dare feedback appena il problema sarà risolto.
Team Axerve
Posted Aug 16, 2022 - 18:35 CEST
This incident affected: Payment Methods.