Incident in Axerve Dashboard
Incident Report for Axerve
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 17:44 CET
Identified


We are experiencing problems on the Axerve Dashboard that may prevent access or slow down its functionality. We are working to restore the regular operation of the dashboard.



Stiamo riscontrando problemi sulla Axerve Dashboard che potrebbero impedirne l’accesso o rallentarne il funzionamento. Stiamo lavorando per ripristinare la regolare operatività della dashboard.
Posted Jan 31, 2023 - 14:18 CET
This incident affected: Dashboard (Axerve Dashboard).